WordPress : 5.0 et Gutenberg

Classé dans : WebMaster - Mots clés : WordPress, Gutenberg

Vous avez sûrement entendu parler de Gutenberg : c'est le nouvel éditeur dans la toute nouvelle version de WordPress, la version 5.0 !

WordPress 5.0 et 5.0.1

Version 5.0

La version 5.0 est sortie le 6 décembre.

Elle apporte le fameux éditeur Gutenberg qui révolutionne l'édition des articles et des pages dans WordPress en y ajoutant la notion de blocs (comme le font depuis longtemps les BlockBuilders comme par exemple Elementor et Divi - mes 2 préférés). C'est une vrai révolution qui va changer les habitudes et qui est là pour durer, puisque cette notion va essaimer dans tout WordPress.

C'est vraiment une autre habitude de travail qui apporte plus de souplesse et plus de possibilités. Cependant, si on est trop perturbé par cette nouvelle manière de faire, il est possible de revenir à l'ancien éditeur en installant le plugin Classic Editor.

Version 5.0.1

Et déjà, une nouvelle version est sortie : le 13 décembre est apparu la version 5.0.1.

Cette version apporte principalement des corrections de bugs et de failles de sécurité. Si vous avez installé la version 5.0, il n'y a aucune raison de ne pas installer la version 5.0 !

Faut-il installer la version 5 ?

Comme toujours avec une nouvelle version majeure de WordPress (comme pour tout autre logiciel), il est urgent ... d'attendre ! !

En effet, il est préférable de s'assurer que tous les plugins fonctionnent bien avec le nouvel éditeur et que votre thème préféré aussi. J'aurais penser qu'après 10 jours, cela pourrait être le cas ... mais dans mon cas, cela pose toujours problème. De toute manière, je recommande d'attendre au moins 2 semaines après le 6, si ce n'est pas plus avant de migrer. A moins que vous ne décidiez de ne pas utiliser l'éditeur Gutenberg mais le Classic Editor : dans ce cas, l'impact devrait être moindre ... mais également l'intérêt de passer à la nouvelle version devrait également être moindre.

Bref, attendez encore un peu avant d'utiliser la version 5 : il n'y a pas d'urgence.

Le bug de WordPress 5

Avec Gutenberg, a été introduit la sauvegarde automatique. Cependant, dans mon cas, cela ne fonctionne pas : j'ai un message d'erreur qui affiche "Mise à jour échouée" dans un bandeau rose.

Je ne suis pas le seul dans ce cas. J'ai trouvé :

  • paul FSM qui a le même problème sur son hébergement OVH. Je ne suis pas sur OVH pour l'hébergement en question, et je n'ai pas d'erreur dans la console réseau.
  • jd-fb qui a également un problème similaire en local sur Windows (ce qui n'est évidemment pas mon cas)
  • toujours le même problème est déclaré en bug sur Cloudflare : c'est toujours le serveur qui bloque les requêtes PUT

Bref, selon, votre hébergement il est possible que vous aillez le problème.

 

Bonne attente avant d'utiliser WordPress 5.0 !  wink

 

[ Aucun commentaire ]

© Le Computing Froggy  !


Notice: Undefined property: plxMotor::$version in /home/lroche/TF_Computing/plugins/ajaxrating/ajaxrating.php on line 220
  • Article Actuellement 3.20/5
  • 1
  • 2
  • 3
  • 4
  • 5

 Note : 3.2/5 (10 votes enregistrés)

Écrire un commentaire

Quelle est la dernière lettre du mot skktbc ? :